Des trucs et des astuces

Alors amusons -nous ;)

23 avril 2007

Changer la bannière, en mode avancé

Oui!!

Bon alors,
déja dans un premier temps, ce tuto s'adresse à ceux qui veulent changer de bannière, pour ceux qui n'en avaient pas voir plutôt celui-ci:===>Mettre une bannière en avancé alors que je n'en avais pas

On s'est créé un gentil blog, en mode normal on s'est mis une bannière, toute belle
tutoban01

tutoban02

Puis on a évolué, sommes passés en mode "avancé", avons ajouté des trucs de ci de là....
Et on veut changer de bannière parce que du coup ça ne correspond plus trop....

Heuuuuu oui, mais en mode avancé, il n'y a plus le choix de chargement du logo ou de la bannière,
- Diantre!! Mais où donc vais-je pour la changer, cette belle et nouvelle bannière?

Première étape,

Créer un nouveau message, qu'on sauvera en mode brouillon, pour pouvoir y retourner de temps en temps.
tutoban05
Et là, charger la photo (mais attention, pas par le traditionnel lien "d'insertion d'image", mais par l'insertion d'un fichier. Car.... la photo serait redimensionnée et ne correspondrait plus à la longueur de la bannière.
tutoban06
tutoban07

Ceci effectué, basculer en mode "html" [avec la touche <> ] et copier l'adresse url du document chargé.

tutoban08

Sauvegarder (publier en mode brouillon ne le rend pas accessible au public et permet de pouvoir récupérer au besoin l'adresse du fichier dans "mes documents" du blog).
tutoban12

Deuxième étape,

Editons donc nos fichiers de mise en page, et plus principalement la feuille de style
tutoban03

Recherchons la ligne du background dans le div #topbar-logo
tutoban04

On sélectionne l'adresse de l'ancienne bannière, et on y colle la nouvelle,
il se peut aussi que les dimensions diffèrent, donc ne pas oublier de modifier height: nouvellehauteurenpx;
tutoban09

on valide, et on jette un oeil sur le résultat

tutoban11(réactualiser la page au besoin "[Ctrl] + [F5]")


Commentaires

    Bonsoir,

    Etant vraiment nulle en informatique, je viens te demander de l'aide car je m'arrache les cheveux avec ma bannière !!!
    elle ne veut pas s'afficher dans mon blog !!!!

    #topbar-logo {
    border-top-style: double;
    border-right-style: double;
    border-bottom-style: double;
    border-left-style: double;
    border-width: 5px;
    border-color: #CCFFCC;
    background #3346C66:url("http://p8.storage.canalblog.com/82/58/362421/18535749.jpg)no-repeat 0 0;
    "

    height:90;
    display: block;
    }
    div .logolink a {
    display: block;
    text-decoration: none;
    width: 100%;
    height: 97px;
    }
    #topbar {
    background-color: #FFFFFF;
    border-top-style: double;
    border-right-style: double;
    border-bottom-style: double;
    border-left-style: double;
    border-width: 5px;
    border-color: #99B2CC;
    padding: 10px;
    display: none;
    }
    a {
    Merci de ton aide

    Lynou

    Posté par lynou40, 29 octobre 2007 à 21:00
  • voui Lynou, ton
    background #3346C66:url("http://p8.storage.canalblog.com/82/58/362421/18535749.jpg)no-repeat 0 0;
    "
    n'est pas bon, utilise plutôt:
    [G]background: #3346C66 url("http://p8.storage.canalblog.com/82/58/362421/18535749.jpg") no-repeat 0 0;[/G]

    Posté par Alérion, 30 octobre 2007 à 05:35
  • Bonjour,

    Merci pour ton aide si rapide, mais ca ne marche toujours pô !!
    Je suis débutante en paramétrage de blog, pas super douée apparamment !! Sniffffffff je n'y comprends rien, j'ai fait comme tu m'as dit et rien de rien !! je déserpère vraiment
    je te remets le copié-collé au cas ou :


    #topbar-logo {
    border-top-style: double;
    border-right-style: double;
    border-bottom-style: double;
    border-left-style: double;
    border-width: 5px;
    border-color;
    background:#3346C66 url("http://p8.storage.canalblog.com/82/58/362421/18535749.jpg") no-repeat 0 0;

    height:90;
    display: block;
    }
    div .logolink a {
    display: block;
    text-decoration: none;
    width: 100%;
    height: 97px;
    }
    #topbar {
    background-color: #FFFFFF;
    border-top-style: double;
    border-right-style: double;
    border-bottom-style: double;
    border-left-style: double;
    border-width: 5px;
    border-color: #99B2CC;
    padding: 10px;
    display: none;
    }

    désolée de t'embêter encore avec ca, et merci d'avance

    Lynou

    Posté par lynou40, 30 octobre 2007 à 07:58
  • voui, mais là Lynou40, c'est parce que ton adresse n'est pas reconnue
    [Img]:url://storage.canalblog.com/82/58/362421/18535749.jpg[/Img] il n'y a rien qui s'affiche
    pas d'image, donc ça ne peut pas fonctionner.
    je viens de jeter "un oeil" sur ton blog, il y a une bannière, peut être as-tu changé l'adresse :)

    Posté par Alérion, 31 octobre 2007 à 20:09
  • Bonsoir alérion

    Tout d'abord je voudrai te remercier pour ton aide si généreuse.
    Enfin voilà j'ai réussi grace à toi. Bon il me reste un soucis avec la taille de la bannière mais le plus dur est fait, de plus j'ai fait une mauvaise manip, créée un autre modèle sans m'en rendre compte, enfin tu vois quand je dis que je suis débutante et vraiment nulle !! Donc j'ai supprimé l'autre modèle, et ma mauvaise manip a basculée mon site en avancée (iréversible) !! donc je me démène maintenant à tout prendre en main. Moi qui ne connais rien au language htlm, je te dis c'est pas du gateau pour moi !!
    mais bon avec de l'aide aussi précieuse que la tienne, on va y arriver !! heureusement que des gens comme toi partage leur savoir sans rien demander en retourd, et je t'en remercie pour cela.
    Longue vie à ton site génial et merci merci
    Lynou

    Posté par lynou40, 01 novembre 2007 à 18:23
  • MERCCCCI

    Grâce à toi (et au modérateur de canalblog qui m'a envoyé sur ton blog...), j'ai réussi à changer ma bannière, même si j'ai ramé un peu tout de même...

    Encore merci[olléééé]

    Posté par cancoi, 25 avril 2008 à 21:26
  • J'ai bidouillée seule

    comme j'aime le changement je prépare d'avance mes nouveaux skins en mode classique et quand je suis OK je balance en mode avancé
    Je vous ai beaucoup lu sur CB à ce jour je m'améliore début fin février, mais je ne réussis pas à mettre ma musique, je suis inscrite chez WAT, mais je suis dans le flou pour mettre les balises, j'ai ttes les indications de WAT... mais rien, je crois que c'est mon AGE!![Youpiii]
    Cordialement votre CZ MERCI si vous pouvez m'orienter
    [Héééhooo]

    Posté par PAULINE, 08 mai 2008 à 13:47
  • [Ange] peut être [Clin d oeil]

    en quoi? en avancé? ou en normal,
    je ne connais pas WAT, et donc là je ne sais trop :(
    ensuite où tu veux le mettre ce code?

    Posté par Alérion, 08 mai 2008 à 22:14
  • bonsoir, je ne maîtrise pas le mode avancé mais c'est trop tard...
    j'ai suivi tes instructions mais rien n'y fait !
    un oeu d'aide?

    merci beaucoup







    #topbar-logo {
    border-top-style: none;
    border-right-style: none;
    border-bottom-style: solid;
    border-left-style: none;
    border-width: 1px;
    border-color: #FFFFFF;
    background: #transparent ; url(")" rel="nofollow">http://p1.storage.canalblog.com/11/66/447087/25385099.jpg">) no-repeat 0% 0% ;
    height: 150px;
    display: block;
    }
    div .logolink a {
    display: block;
    text-decoration: none;
    width: 100%;
    height: 0px;
    }
    #topbar {
    background-color: #transparent;
    border-top-style: none;
    border-right-style: none;
    border-bottom-style: none;
    border-left-style: none;
    border-width: 1px;
    border-color: #FFFFFF;
    padding: 10px;
    display: block;
    }

    Posté par langouste, 09 mai 2008 à 23:37
  • Bon voila.........

    Je ne sais pas comment j'ai fait mais ma bannière ne s'affiche plus. J'ai bien sûr étudier toutes tes explications mais vraiment je ne me sors pas..... Serait t'il possible d'avoir un coup de main


    #topbar-logo {
    border-top-style: none;
    border-right-style: none;
    border-bottom-style: none;
    border-left-style: none;
    border-width: 1px;
    border-color: #;
    background: # url("http://p7.storage.canalblog.com/78/51/373395/27884781.jpg")no-repeat 0% 0%;
    height: 197px;
    display: block;

    Je ne vois pas ce qui cloche et pour être franche je n'y comprends rien.

    Merci de m'aider !!!!!

    Posté par mayaa, 14 juillet 2008 à 19:11
  • bah oui là déjà:
    background: # url("http://p7.storage.canalblog.com/78/51/373395/27884781.jpg")no-repeat 0% 0%; [Non]

    aller on va simplifier ;)[:)]

    mets ça:
    [G]background: transparent url(http://p7.storage.canalblog.com/78/51/373395/27884781.jpg) no-repeat 0 0;[/G][Oui]

    Posté par Alérion, 14 juillet 2008 à 20:12
  • bonjour bonjour,

    je n'arrive pas à trouver de solution et pourtant je navigue, je navigue.
    Bref, j'ai fait un changement de bannière, jusque là tout va bien sauf que (ben oui quand même) ma bannière n'ayant pas la même dimension que la première (je suis en mode avancé) il se trouve un grand cadre blanc juste sous la bannière... Comment que je fais môa ??!!! merci pour ton aide !

    body {
    margin: 0px 0px 0px 0px;
    text-align: center;
    background-color: #339999;
    }
    #container {
    width: 901px;
    padding: 0px;
    background-color: #FFCCCC;
    border-top-style: solid;
    border-right-style: solid;
    border-bottom-style: solid;
    border-left-style: solid;
    border-width: 1px;
    border-color: #FFFFFF;
    margin-right: auto;
    margin-left: auto;
    }
    #content {
    float: left;
    width: 500px;
    background-color: #FFCCCC;
    border-top-style: none;
    border-right-style: dotted;
    border-bottom-style: dotted;
    border-left-style: none;
    border-width: 1px;
    border-color: #663300;
    overflow: hidden;
    }
    #rightbar {
    float: left;
    width: 200px;
    background-color: #339999;
    border-top-style: none;
    border-right-style: none;
    border-bottom-style: none;
    border-left-style: none;
    border-width: 1px;
    border-color: #;
    overflow: hidden;
    }
    #leftbar {
    float: left;
    width: 200px;
    background-color: #339999;
    border-top-style: none;
    border-right-style: none;
    border-bottom-style: none;
    border-left-style: none;
    border-width: 1px;
    border-color: #;
    overflow: hidden;

    http://monaange.canalblog.com/

    [Bravo][Bravo][Bravo][Bravo][Bravo]

    Posté par monaange, 20 juillet 2008 à 19:01
  • aaargh!

    Salut Alérion, ton blog est super, mais il m'arrive la même mésaventure que ci-dessous, pourrais tu m'aider stp?
    Merci d'avance,
    mavalca

    [I]"Salut, j'ai tout bien fait comme tu dis, mais ça marche pô...

    La première fois, j'ai capté qu'il fallait un jpg donc ça c bon, mais est-ce qu'il y une taille de pixel ou un poids à respecter??

    Sinon, sur ma feuille de style générale, à "topbarre logo", y'a juste écrit backgroung #333;
    Alors moi j'ai enlever le ; et j'ai mis ça (en tout) :
    background: #333 url "http://p8.storage.canalblog.com/81/10/293113/13576265.jpg"
    Qu'est-ce qui cloche? Merci pour ta réponse!Bouquet

    Alice
    nharicotvert@gmail.com
    http://frenchbean.canalblog.com
    Posté par nharicot, 26 mai 2007 à 20:34

    il faut changer beaucoup de chose, en fait, et tu n'avais pas de bannière avant...
    je te mail la solution :)
    Posté par Alérion, 26 mai 2007 à 22:52"


    [/I]

    Posté par mavalca, 25 juillet 2008 à 18:49
  • [Oui]

    mmmm vi, je pense que tu devrais aller voir du côté tuto "mettre une bannière en mode avancé, alors que je n'en avais pas... ;)

    Posté par Alérion, 25 juillet 2008 à 19:24
  • coucou
    j'aurais besoin d'aide car je n'arrive pas à changer ma bannière et c'est pas fautes d'avoir essayé.
    Je t'explique : j'ai installé ma bannière avant de passer en mode avancé (bannière faite avec photofiltre et unfreez) et là je voudrais la changer pour la mettre avec un générateur de glitters. mais z'y arrive pas.
    Je t'avoue que j'ai demandé conseil à Démolite qui n'a pas pus m'aider[Triste ouin]car elle pense que le problème vient de chez canalblog[Triste ouin]
    voici le code avec l'adresse de la bannière que je veux installer
    #topbar-logo {
    border-top-style: none;
    border-right-style: none;
    border-bottom-style: none;
    border-left-style: none;
    border-width: 1px;
    border-color: #;
    height: 25Opx;
    display: none;
    background:transparent url(":url:storage.canalblog.com/24/19/415715/31635443.gif") no-repeat 0% 0%;
    height: 130px;
    display: block;

    et là l'adresse de la bannière qui apparait mais que je ne veux plus
    :url:storage.canalblog.com/44/37/415715/31638248.gif

    HELP ME PLEASE
    merci d'avance

    Posté par kiki, 24 octobre 2008 à 15:13
  • je heuuu vois que tu as finalement réussi Kiki :D
    je viens d'y aller faie un tour, vérifier ton CSS, tout est ok pour moi ;)
    si pour toi ce ne l'est pas, en regardant ton blog tu appuies sur les touches [Ctrl] et [F5] qui va forcer ton navigateur à recharger tes images[Victoire]

    Posté par Alérion, 24 octobre 2008 à 19:52
  • coucou
    je suis désolé mais ça ne marche toujours pas, j'ai toujours mon ancienne bannière à l'écran [Triste ouin][Triste ouin][Triste ouin]
    C'est quoi le CSS[Sais pas]
    Merci pour ton aide

    Posté par kiki, 25 octobre 2008 à 11:23
  • encore moi
    Si tu voit la bannière avec l'écriture en foliox girl (avec les coeurs), c'est que tu voit la bannière que je ne veut plus.[;)]

    Posté par kiki, 25 octobre 2008 à 11:25
  • alors, kiki, effectivement c'est pour le moins curieux,[mmm] dans ton CSS (c'est ta feuille de style) tu as la bonne adresse d'image, mais l'ancienne continue de s'afficher...
    Essaie de supprimer l'ancienne dans tes documents (sur CB)

    Posté par Alérion, 25 octobre 2008 à 21:52
  • bonjour
    Pourrais tu me dire comment faire pour supprimer la bannière de mes documents car je ne sais pas [Sais pas]je ne suis pas une pro de l'informatique

    En tout cas merci de te soucier de mon cas plutôt bizzar [mdr]

    Posté par kiki, 26 octobre 2008 à 15:11
  • [Img]:url:storage.canalblog.com/59/33/272783/31717176.gif[/Img]
    Je te présente Roblog, [Cheese]

    Posté par Alérion, 26 octobre 2008 à 18:13
  • [Attend]
    Salut, j'ai tout bien fait comme tu dis, mais ça marche pô...

    La première fois, j'ai capté qu'il fallait un jpg donc ça c bon, mais est-ce qu'il y une taille de pixel ou un poids à respecter??

    Sinon, sur ma feuille de style générale, à "topbarre logo", y'a juste écrit backgroung #333;
    Alors moi j'ai enlever le ; et j'ai mis ça (en tout) :
    background: #333 url "http://p8.storage.canalblog.com/81/10/293113/13576265.jpg"

    Qu'est-ce qui cloche? Merci pour ta réponse![Bouquet]

    Alice
    nharicotvert@gmail.com
    http://frenchbean.canalblog.com

    Posté par nharicot, 26 mai 2007 à 20:34
  • il faut changer beaucoup de chose, en fait, et tu n'avais pas de bannière avant...
    je te mail la solution :)

    Posté par Alérion, 26 mai 2007 à 22:52
  • [YoupYoup][YoupYoup][YoupYoup][YoupYoup][YoupYoup][YoupYoup][YoupYoup][YoupYoup]
    Merci!!
    Je pensais que la banière de base était le titre du blog en fait (bécasse que je suis!).
    [Trinquer] Chus trop contente, même si c'est pas ma banière définitive, je met ton blog en favori au cas où!

    Bon week end,
    nharicot

    Posté par nharicot, 27 mai 2007 à 01:42
  • au secours

    merci de tes explications très très claire mais en fait, je veux savoir où dois-je mettre le code de l'horloge si je veux le mettre dans la colonne droite de mon blog, est ce dans la feuille de style générale ou autre et où exactement, je vous remercie vivement, je suis passée en mode avancé, j'ai peur de faire quelque chose et tout gacher
    merci
    http://amounamazyouna.canalblog.com/

    Posté par oum rayane, 04 juin 2007 à 17:40
  • tu repères sur ta [G]"page d'accueil"[/G]
    et tu ajoutes ton codes après
    [olléééé]tu dois faire ça sur toutes tes pages

    Posté par Alérion, 04 juin 2007 à 19:47
  • merci et je veux encore

    je veux savoir comment le mettre dans la colonne droite, sur quelle ligne où bien n'importe où??

    Posté par oum rayane, 04 juin 2007 à 22:13
  • [mmm]haaaaa, oui ça ne l'affiche pas... je te réponds par mail

    Posté par Alérion, 05 juin 2007 à 06:10
  • merci alérion , j'ai recu et j'ai réussi à l'appliquer, je vais bcp te déranger [Help]

    Posté par oum rayane, 05 juin 2007 à 22:03
  • mauvaise application

    je pense que je n'ai pas bien appliqué ton explication et j'ai tout enlevé l'ancienne bannière et la nouvelle ne s'est pas mise en place,

    sauvez moi comme toujours, merci d'avance
    http://amounamazyouna.canalblog.com/

    Posté par oum rayane, 10 juin 2007 à 12:52
  • oui oui oui [Oui] oum rayane, en fait, tu ne dois pas avoir d'espace entre [G]url[/G] et [G]("http://p9.storage.canalblog.com/95/05/275315/14057577.jpg")[/G] ils doivent etre collé:
    [G]url("http://p9.storage.canalblog.com/95/05/275315/14057577.jpg")[/G] (c'est magique;))

    Posté par Alérion, 11 juin 2007 à 19:27
  • merci

    merci de votre visite sur mon blog, j'ai supprimé l'espace entre url et le lien depuis ce matin mais ça ne marche pas toujours comme vous l'avez vu

    Posté par oum rayane, 12 juin 2007 à 23:15
  • ha bin vi, mais fallait juste retirer l'espace et laisser le reste... :)
    bon rempace ta ligne par
    background: #FF9999 url("http://p9.storage.canalblog.com/95/05/275315/14057577.jpg") no-repeat 0 0;
    [Coder] les joies de la "prog" :)

    Posté par Alérion, 13 juin 2007 à 06:19
  • OUUUUUUF

    ENFIN
    MERCIIIIIIIIIIIIIIIIIIIIIIIIIIIII

    Posté par oum rayane, 14 juin 2007 à 11:37
  • [Héééhooo] de rien [Salut]

    Posté par Alérion, 14 juin 2007 à 20:56
  • problème bannière

    Bonjour,
    Comme tu peux le voir sur mon site actuel, ma bannière est uniquement constituée d'un texte et d'une couleur. Je suis passé en mode avancé et j'aimerais à présent changer cette bannière pour y mettre une photo en fond (tout en gardant le même texte par dessus)... Pourrais-tu me donner une solution?
    Merci!

    Posté par seb73, 28 août 2007 à 17:44
  • tu as déjà ta bannière?
    sachant qu'il faut que tu écrives sur ton dessin, c'est d'office ou la bannière ou le texte, si tu veux les deux il te faut l'écrire directement sur ta bannière.

    ensuite, tu "suis" à peu près les différentes étapes expliquée ici, sauf que toi dans ton CSS tu n'as pas de bacground :... tu repère le [G]background-color[/G], et tu le remplace par [G]background: #couleur url(detaphoto) no-repeat 0 0;[/G]
    ce n'est pas terminé... [Coder][Coder][Coder]
    là où c'est noté display:none; (toujours dans #topbar-logo) et remplace [G]none[/G] par [G]block[/G]
    et dans #topbar tu fais l'inverse [I](remplace [G]block[/G] par [G]none[/G])[/I]

    Posté par Alérion, 28 août 2007 à 19:07
  • bonjour alérion, je vois que tu t'y connais mieux que moi... (c'est un euphémisme, je rame, je galère, j'en peux plus!)(tout ça va finir par la fenêtre)(il me faut une bière) bref, je vois que quelqu'un (n'haricot) t'a déjà demandé de répondre à cette question, et tu as l'air de l'avoir satisfaite, alors voilà, j'ai réussi à trouver l'adresse de la bannière qu'on m'a faite (et oui, en plus, je demande à tout le monde qu'on me fasse tout... y'a vraiment des gens cool autour du monde!), mais comme je n'avais pas de bannière (je ne change pas de bannière en fait, je veux en mettre une), d'après ce que tu dis, il ne suffit pas de coller l'adresse dans "topbar" background. Alors si tu as le temps un de ces quatre, moi aussi ça m'intéresse de savoir faire ça... bravo pour tes explications déjà, j'ai avancé et compris des trucs...
    lili violette

    Posté par lili violette, 06 septembre 2007 à 20:11
  • [holalala]rien n'est impossible :)
    bon à partir d'où bloques-tu lili violette?
    tu as l'adresse de ta bannière, bien, tu suis donc ce que j'ai "dit" à Seb, et ça devrait le faire :)
    si ça ne fonctionne pas, tu cries et j'accoure [I](enfin, s'il reste une bière au frais)[/I]

    Posté par Alérion, 06 septembre 2007 à 21:51
  • bon, je ne sais pas si tu n'as que ça à foutre, mais j'ai suivi les explications, je n'ai plus de titre du tout. Je t'ai fait un copier coller de ce que ça donne, peut- être que tu comprendras mieux que moi! (et pour la bière, c'est quand tu veux!)
    }
    #topbar-logo {
    border-top-style: none;
    border-right-style: none;
    border-bottom-style: solid;
    border-left-style: none;
    border-width: 1px;
    border-color: #99B2CC;
    background: #CC6600 url(http://p0.storage.canalblog.com/04/53/236448/16781028.jpg)no-repeat0 0;
    height: 0px;
    display: block;
    }
    div .logolink a {
    display: block;
    text-decoration: none;
    width: 100%;
    height: 0px;
    }
    #topbar {
    background-color: #CC6600;
    border-top-style: none;
    border-right-style: none;
    border-bottom-style: solid;
    border-left-style: none;
    border-width: 1px;
    border-color: #99B2CC;
    padding: 10px;
    display: none;
    }
    a {
    text-decoration: none;
    }
    a:link {
    color: #993333;


    alors, docteur, il va bientôt mourir mon blog?

    Posté par lili violette, 06 septembre 2007 à 22:56
  • ah ah, j'suis trop forte!

    cherche plus, j'ai trouvé, ça marche, ça marche! ah ah, j'suis plus forte que canalblog! merci de tes conseils, je te liente chez moi et je te fais de la pub, tes explications pourront aider pas mal de monde! a plus!
    lili violette

    Posté par lili violette, 12 septembre 2007 à 13:49
  • AU SECOURS...!!

    Bonjour, je voudrais mettre 1 bannière en mode avancé, mais je rame un peu!!
    Voici ce que j'ai:

    #topbar-logo {
    border-top-style: none;
    border-right-style: none;
    border-bottom-style: solid;
    border-left-style: none;
    border-width: 3px;
    border-color: #33FF99;
    background: #FFFFCC; url("http://img341.imageshack.us/img341/1461/banniereradiojf2.png") no-repeat 0 0;
    height: 5px;
    display: block;

    Y a un problème quelque part??

    Par avance, merci.
    Frèd

    Posté par Frèd, 04 octobre 2007 à 15:45
  • vi :) Frèd, ton pb est là [G]background: #FFFFCC;[/G] supprime le ; qui est en trop
    ensuite height (la hauteur) de 5 pixelles ça me semble tout petit, je suppose qu'elle doit être plus haute..[Clin d oeil]

    Posté par Alérion, 04 octobre 2007 à 20:07
  • MERCI, MAIS

    comment je fais pour virer mon ancien titre "le blog de Frèd, RADIO, RADIO ET RADIO..." ??
    et J'ai 1 trait vert aussi en-dessous de ma bannière, pourquoi?

    Par avance, merci.

    Posté par Frèd, 05 octobre 2007 à 10:44
  • Pour le trait vert, c'est bon, je viens de trouver, mais le titre, j'y arrive pas!

    Posté par Frèd, 05 octobre 2007 à 10:47
  • Bonjour Alérion, ton blog est une mine !!!! C'est impec.
    Juste une petite question : j'ai une bannière, que j'ai installée et tout et tout, mais je n'arrive pas à la centrer...
    C'est là : www.scrapnotes.canalblog.com
    Merci de ton aide.

    Posté par Florence, 06 octobre 2007 à 17:04
  • Pour moi c'est bon, j'me suis débrouillé!:P
    @+. Frèd

    Posté par Frèd, 10 octobre 2007 à 11:04
  • ...

    Bon, on s'est déjà cotoyer dans le passé, figures toi qu'aujourd'hui je change de bannière... Je sais pas bien si tu vois le délire...

    Bon alors j'ai tout bien réussi, sauf que j'ai beau modifier la taille du doc de base, quand j'importe le tout sur canalblog, il ne veut pas aller plus loin que colonne de gauche+colonne du milieu + la moitié de la colonne de droite (au lieu de toute la colonne de droite...

    Alors je regarde dans la feuille de stule générale, et j'y vois ça :
    #topbar-logo {
    border-top-style: none;
    border-right-style: none;
    border-bottom-style: none;
    border-left-style: none;
    border-width: 1px;
    border-color: #;
    background: #333 url("http://p5.storage.canalblog.com/55/44/293113/17923839.jpg") no-repeat 0% 0%;
    height: 270px;
    display: block;

    J'me suis dit "c'est p'tet le height, mais en fait j'pense que ça doit parler de la hauteur, et donc je vois rien concernant la largeur, si? Nan? Peut être?

    T'as une idée?? [Attend]

    Merci...

    Posté par nharicot, 11 octobre 2007 à 16:23
  • bonsoir :)
    oui, une idée..
    comment tu l'as charge ta photo? si tu l'as charge avec l'icone "image" ça va pas le faire car elle sera redimensionnée à 800px d'office, il faut la charger comme pour un document et elle ne sera pas redimensionnée ;)

    Posté par Alérion, 11 octobre 2007 à 20:31
  • ==> Fred, à #Topbar, il faut mettre [G]display:none;[/G]
    ==> Florence modifie ton background: #FFFFCC; url("htpp://tonurlimage.jpg") no-repeat [G]50% 50%[/G];

    Posté par Alérion, 11 octobre 2007 à 20:36
1  2    Dernier »

Poster un commentaire